2-Factor Authorisation and backup code not working

Hello Trading212 team,

Not sure if I’m the only one, but since the morning I’m not able to login to my account, neither on my phone nor on my PC!

When I try to login it asks me to “enter authentication code” and when generating the 6-digit code with the google authenticator app it tells me “invalid code”!?

I tried it multiple time and it didn’t work.

So I clicked on “Lost access to 2FA codes” and I typed my 10-digit backup code which it tells me “invalid code” too!

What the heck is going on? How can it be that the 2FA isn’t working and the backup code it invalid?

What is going on? Please help, this is not joke.

:wave:
Option 1: your authenticator is not synced.

  1. Go to the Main Menu on the Google Authenticator app
  2. Select Settings
  3. Select Time correction for codes
  4. Select Sync now
    On the next screen, the client will receive a confirmation that the app is synced now, and they must be able to use the generated code successfully.

Option 2: there might be a typo in the backup code during copy/pasting. Try adding by entering the code manually. If this doesn’t help, then let’s go we have another workaround: I can see that you’re having a ticket regarding the matter, and you may expect our team to reach you soon.

2 Likes

Hi Tony,

This option doesn’t exist on iOS devices (the time correction & Sync function).
I tried copying and typing the backup code, not working!

I need to wait for your team to get in touch with me soon hopefully, as there is something off. Could you tell me, how long this might take, as I am not able to do anything with my portfolio.

And I am honestly concerned that I cannot access it!

Please get in touch with me ASAP to solve this issue.
Thanks a lot
Regards,
Patrick