Couldn’t load data - No connection with the server

Tried on Android and iOS apps. Both doesn’t work

same issue for me. It says connection expired and no log in possible

Same,problem after problem

Also having same issue, login expired… some problem with their server…

same for me :frowning_face: :frowning_face: :frowning_face: :frowning_face: :rage:

Same for Android maybe another ddos attack

I went to the Google app store, grabbed the latest update. And when i opened again it worked. Might be coincidence.

Mines working fine atm.

Same for me too. No connection.

same, usually problem solves after restart this time it is not working

Able to login now, 1 min before market close!!!

same for me is back now

Talk about timing! Now the market has closed! :smirk:

Mine still says couldn’t load data and when logging on to desktop it says that ‘session has expired’.

Same In france…that’s not working…

We had a glitch with one of our computing nodes. Was resolved within 5 minutes.
Will further investigate the cause.

3 Likes

Thank you for acknowledging.

Getting this quite frequently now.

issue is still there. CFD account not accessible

See new thread :slight_smile: