Split View problem

I am using a laptop - it used to be very easy to have around 12 stocks showing on screen at one time - but now the split screen option just shows the same stock multiple times ?? - What am I doing wrong?

type or paste code here

Welcome to the Community, @Bazz :wave:

You have probably enabled symbols to sync in split view. This is useful if you want to monitor a specific ticker on multiple timeframes. If you want to use split view with different tickers, just press on the ‘Select Layout’ button and scroll down to the ‘Sync in Layout’ field. From there, you can disable the ‘Symbol’ sync feature and adjust the rest of the settings any way you like.



Thanks Momchil.G - that’s very helpful