Android update not installing

Hi all,

I tried logging into the T212 app today on my Samsung s7 and got a notification saying I need to update the app. The update continuously fails on the Google Playstore. Anybody else having the same issue?

No update in the Play Store for me.
Try restarting the phone. If it still doesn’t work you can try to uninstall and then reinstall the app.

Thanks for that. I deleted the app and reinstalled and it downloaded.

Neither the app nor web service will load now however! (Seems to be a server issue on t212s side)

Thanks for the help.

I’m in the app right now and everything looks ok.
I don’t have any spare cash atm to initiate a trade and test it. Let me top-up and come back to you in a couple of minutes.

1 Like

When trying to top-up I received to message: “No connection with the server”.
I think it’s related to this:

I updated the app this morning and it was working fine, only in the last few minutes 've had connection problems in both App and website. I think it is a server problem.

1 Like

I managed to download the app again after deleting it on Rygels recommendation.

Hopefully back up and running soon.