Cannot trade real stocks and etfs - only leveraged trades


In my account I cannot trade any real stocks but only leveraged cfds . any idea why ?

Hello! There are two types of accounts: CFD and Invest. You should switch to Invest account for your purpose.

How can I do this in the settings? I haven’t found it anywhere.

Hey :wave:,

I’ll send you a DM as I need to check your account. :white_check_mark:

1 Like

I haven’t received any message.

Yes, you did - 35 minutes ago :slight_smile:

Click on your profile and select “Messages” tab to see it:

I can not understand the problem