New web app not working on Firefox

Hi everyone

I’ve been using the old T212 web app on Firefox with no issue, but am having difficulty with the new version. When trying to load the app, I only get as far as the screenshot attached, with no account info loaded, and a spinning blue icon shown in the middle of the screen.

Firefox version 85.0.2 (64-bit). Same result if I use safe mode. T212 beta works fine in Chrome.

Any ideas? I’m aware that people have had issues previously, but the last threads on this topic seem to be from last year.


Hi, I have always used Firefox and not encountered any problems myself (using the same version as yourself at the moment). I don’t do ISA via T212 and accounts are blocked so I can’t try that out. Looks like you have ABP blocker disabled - do you have any other web protection(s) running? Have you tried normal clear cache/tmp files etc


Thank you very much indeed for your reply. I cleared some data from Firefox (Cookies, cache, site prefs and offline data), which seems to have done the trick. I’d thought that would have been covered by safe mode, but I was wrong!

Thanks again