Problem with Securities charts(android app)


Is there any issue with data feed? For instance BP plc. When I switch 1D/1W/1M view nothing happening, then it switches with delay but to wrong charting for instance I switch 1M , it shows 3M or full blank.

On BMY ticker it is blank white screen, no graph displayed…

1 Like

No issue on my end but I am using the web and iOS app so may be isolated to android or your connection?

Well I forced stop app, clean catch. Did speedtest on my cell connection, 65mbps so I don’t think it is connection…

I checked most tickers, prices seem to move etc, just the chart is either not showing or doesnt change with 1D/1w/1M/3M or there is a big delay in switching of charts

Yes one of my stocks 1D chart hasn’t changed (ITM Power), but the value is going up and down, its being updated on the 1M chart.

All looks fine on Desktop.

I was having trouble last night with the charts not updating on Android. Have just tried it now, and I’m also seeing a noticeable lag changing time periods (particularly going from Max to something else), so something is definitely going on.

Yes I had same issue last evening, but it was late so didn’t bother to check more. But now definitely seems like some issue?

Just noticed the exact same issue with Nvidia, changed from 1D to 1M to 1Y chart, the tab changed but the graph didn’t update correctly.

Tried to send a video but doesn’t work. Slow to load and it all looks completely backwards. Max is daily, 1Y is one week… 1D is max

We just uploaded an update with a fix.

Still having issues with charts showing correct info.
Changing from 1d to 1M on VROOM (VRM) shows same chart.

The update is still waiting for approval from Google :slight_smile:

1 Like

Ah, my apologies, I thought it was a system fix you were uploading. :+1:

1 Like

i just got the update for my android phone check looks to be working now


Same, thanks for prompt reaction! :beers:

1 Like

Weird no update for my android app. I haven’t noticed the graph issues though TBH

That’s because the bug affected only users enrolled in the beta program. We caught the issue before it got to the public stage :slight_smile:

is it the same as this?

Most probably, yes. There was an app update earlier today which should’ve fixed the bug.