Unable to sell an instrument

I’m unable to sell IAG shares held since yesterday in ISA. When I select a quantity I get a ‘max short available 0 for this instrument’ (paraphrasing), as if I don’t have any shares already.

2 Likes

Update: I managed to get it working by buying more and it now recognises all of them.

I don’t get a sell option normally if I don’t have anything - pretty sure you can’t short from an ISA, so there was/is definitely something wrong

@team212 @George Had the same issue this morning. You might wanna look into it :slight_smile:

1 Like

Hi Gaffers, the fix is arriving tomorrow. Thank you for reporting it.

Hi, does that mean no selling option till then? I’m unable to close any of my positions.

1 Like

Hi Bbang, the issue is only on Android and appears in specific cases, you can sell your positions via the Web platform. Restarting the mobile app also helps, sometimes. We will try to push the fix ASAP, most probably in a couple of hours, then Google Play needs a couple more hours to distribute the update. The app version will be 5.6.2.2.

2 Likes

Same issue on UU. Today. Hopefully gets sorted soon.

Unable to sell

I own shares, but no sell button appears. I have tried logging out and back in. No sell button is available for any positions. Strange bug I have never encountered before. I have tried with web app on both Edge and Chrome browsers. Same thing on phone app.
It’s a good thing I was not wanting to sell today.

image

Are you sure that FB is not member of any pie?

2 Likes

You are right. How stupid of me! I forgot about that. Rookie mistake. Thanks.

1 Like