Mobile app seems slower?

Has anyone else noticed…in the last few weeks or so, idk, that the mobile app for Android at least, seems kind of, laggier, more sluggish, it’s like it takes some delay between the time you tap and the time the app does what you want it to do.

Or is it just me?

2 Likes

Looks like it’s an isolated case for now (if anyone else is experiencing the same difficulty, though, please share below).

Anyway, I’ll DM you so we can take a look at this together :eyes:

+1 from me but i haven’t complained as it is still bearable. The app’s def been taking a hit in terms of loading time and performance over the last few months.

Intriguing :thinking:

I’ve had moments of slower loading times, but nothing on a regular basis or specifically recently. From my experience it’s more to do with high usage times, the overall App remains just has responsive as it’s always been.

It is bearable yes, that’s why I’m also reporting it only now.

But I use multiple apps related to stocks and they are all responsive, I notice immediately how slow T212 is, or rather, has become.

I’ve had moments of slower loading times, but nothing on a regular basis or specifically recently. From my experience it’s more to do with high usage times, the overall App remains just has responsive as it’s always been.

This too yes, but what I’m talking about sometime seems like a separate thing, the slowdowns I mean.

1 Like

Yep it’s really slow for me. Takes about 7 seconds to respond when i tap on a company.

Give it a reinstall. Made a huge difference for me.

I am having this issue as well.

I initially thought it might have been related to this other issue (App size android), but even after that was fixed and after uninstalling and reinstalling the app, the issue persists.

@matteventu , @LeedsBrewer - Thank you both for sharing. We’ve DM-ed you in order to investigate this further :mailbox:

Let’s all give a shotout to the awesome support response though! At least they’re trying :smiley:

3 Likes

Same here, i also noticed sometimes when you click a specific stock from your general investment overwiew, the app opens the stocks view twice, or at least tries to open it 2 times. Sometimes also on overview the same popup as when hold your finger on an investment opens up. Seems like a response on clickdown-method issue in the apps code for me.

BTW my app data was over 14gb, a minor update helped, but the lag is till there.

1 Like

That doesn’t sound like expected behaviour. I’ll DM you shortly so we can check it right away.

Oh, and welcome. I hope you’ll enjoy the Community :fist_right: :fist_left: