AutoInvest - Feedback

No it’s a single UK stock :woman_shrugging:t2:

I had to cancel it withdraw funds reinvest funds and it worked just fine.

Odd glitch I expect. Thankfully it’s not a very fast moving stock so the buy price stayed the same.

@George I seem to have £100 cash in my pie that I’m unable to unlock or invest? Anyone know why that might be?

isn’t it the 5% rule? :thinking:

Well I only have £4.60 ‘free funds’ which it will allow me to invest, but I can’t understand why my ‘cash’ seems locked. Also tried with £90 and still no.

I figured it out. I couldn’t invest it without any additional investment for some reason. So I dropped in my left over $4.60 and it did everything.

Seems a bit unnecessary to lock that off

1 Like

withdraw that £100 “pie cash” and then try doing the same. as, according to the screenshot, it thinks you want to invest £200 (£100 pie cash + £100 from outside, where you only have £4.60), which is why it will tell you that you don’t have enough cash.

make sense?

1 Like

I did the same as well… George (the saviour) said that it will be improved. :pray:

1 Like

@George when we speak about v1, this is the current beta and subsequent release to GA? Meaning possible version that has autoinvest with self-balancing is not option for GA of current beta release but later updates down the line?

This feature is exactly what I’ve been looking for, I spent all night creating pies!

A couple of minor things, while adjusting the sliders for a pie, I took a phone call, when I came back to the app, the percentages had the price overlaid on top of them causing the UI to look broken.

While adding stocks to my pie, I (on more than one occasion), accidentally tapped the X in the top right and lost all my progress. It’d be great to have a confirmation attached to that action.

4 Likes

I’ve been experiencing a strange issue whenever I try to invest funds manually into a pie, I get an error that says “no connection to the server”.

I’ve tried using a different Internet connection, reinstalling the app and recreating the pie from scratch.

To make things even stranger it randomly worked yesterday after many failed attempts but today we’re back to no connection again.

We’ll take a look, thanks for reporting it.

1 Like

Thanks, I appreciate the help :slight_smile:

Hello, after I created a pie, I decided to add more stocks and reallocate the funds. However this reallocation process after two days was “stuck” at 98% so I decided to cancel it. After that the whole pie is stuck in “cancelling” state for days. As a result I’m unable to do anything with my funds. I reached out to support but two days late still not response. As you understand I would be really frustrated and disappointed if I had invested in this pie a big portion of my portfolio assets, unable to access it for many days. Can some look into this?

It’s still in beta, you should expect issues to occur and this is one of them. Thanks for reporting, @George will help you out

2 Likes

@George any news on when further features will be added? e.g moving already owned stocks into pies etc

Will these extra features come as part of the beta test or added once AutoInvest goes full public use?

1 Like

I have a feeling adding already owned stock into the pie is still a while away. The reason it isn’t being added is because they don’t want to have too much money in this new feature, in case something goes wrong. Imagine if everyone moved all their investments into pies and some weird glitch happened. It would be a lot easier to fix with smaller pies than if people moved all their investments into them.
My guess is that it will be released to the public, the last few bugs will be squashed, and then they might release the Autoinvest V2 on beta with moving investments into pies

1 Like

Hey there @bechuffed,

Thank you for letting us know about the bug you have experienced. I have logged your pie to be unlocked and we’ll be fixing it shortly.

We’ll keep you informed. :slight_smile:

1 Like

same issue for me yesterday.
details here: Issue with the autoinvest

8 Likes