Instant bank transfer not working

As per title instant bank transfer is not working for me.

When you go to do the Instant transfer on the T212 app it then takes you to HSBC/Truelayer.
I put my username in select next and that’s it that’s when it won’t go no further.

Usually at that point I get a login code of my mobile banking app but its not even asking me to do that.
Just saying its not available.

Is anyone else having this issue?

Ive been in contact with T212 and they are saying theres no faults on there end that it must b because of the bank, ive contacted the bank and they dont have a clue all they could tell me was that there has been no requests.

1 Like

We’ve not encountered such issues, but still, I’ll send you a DM so we can check the case further.

Had the same issue all day and ive also contacted HSBC. They said there’s no problems on their end.

1 Like

RBS works if that helps, so sounds like a HSBC/Truelayer issue :person_shrugging:

I just deposited through Barclays-instant bank transfer, so probably not a Truelayer/212 issue.

1 Like

UPDATE: Tried again this morning and its worked!

Must of been a delay after the bank holiday on HSBC’s side I presume. Frustrating as missed some buying opportunities yesterday but cant be helped.

Thanks for the replies on here and thanks to Bogi also for trying his best and looking into it further.