2-Factor Authentication Released!

I guess that is the point of 2fa? :thinking:

Awesome!! love it. good step

@Vedran " Currently you can only enable and manage 2FA in your mobile app. We’re working hard on enabling this functionality for the Web app in the coming weeks."

its working already :grinning:

If you read once again with understanding. You will realise they are talking about enabling 2fa via menu > settings, which as of now is only available in mobile.

Haven’t seen it in beta web app.

almost, web web web needed still

1 Like

Download mobile app, enable 2fa, try to log in via web app, you will get prompt for 2fa.

that’ great… it’s a very important improvement for the platform

Excellent work guys. Thanks for delivering on this.

Do you have to download the authentication app separately for this to work.

Yup. The in-app instructions will tell you do so.

For anyone using 1Password, if you copy out the value for manual set up it works fine.

1 Like

Hi, since activating the Face ID I can’t view pies investors have shared on here? iPhone 11pro Max owner

@andyk132 What happens when you try to visit a shared pie link?

It was take me through Face ID and then I can only see my holdings

@Daniel.T seems to be working ok now!

So clean looking and intuitive. Good job!